FAQ související s Linux - Často Kladené Otázky
 


FreeBASIC Linux - Otázky:




FreeBASIC Linux - Odpovědi na Vaše otázky


FreeBASIC mi píše nějakou chybu 'ld: can't find -lX11', nebo něco podobného!
FreeBASIC používá ld k propojení svých souborů pod Linuxem. Tento program vyžaduje, aby všechny knihovny které používáte, měly nainstalovány '-dev' verze. Např. podle výše uvedené chybové zprávy, musíte nainstalovat 'xlib-dev' pro vaši distribuci. Další časté chyby jsou o 'glibc', což vyžaduje doinstalovat 'glibc-dev' a 'sdl', která vyžaduje 'sdl-dev'. Ve většině distribucí jsou snadno dostupné přímo na instalačním médiu.

Zpět na začátek

Jak v Ubuntu nainstaluji FreeBASIC?
Zpět na začátek

Viz též
Překlad: Gmisiycs 24.2.2016 (?pozn.překl.: pokusím se časem tuto stránku obohatit)